Knowledgebase Home: Camtasia
I am an instructor. How do I use Camtasia 2 for Mac to record voice-over lectures?
Posted by Anna Wright on 07 March 2012 10:57 AM

Note: These instructions are for faculty teaching online or hybrid courses—not students.

Camtasia for Mac - Version 2 is screen video capture software that allows you to capture your computer screen while recording voice-over narration for a lecture. Note: Camtasia for Mac is for Mac (Apple) computers only. Version 2 is for Mac users with OS 10.9 or later installed on their computer.

Click on one of the following links for more information:


How can I get Camtasia installed on my computer?

You can schedule an appointment with your assigned Instructional Designer (ID) to get Camtasia for Mac installed on your Rowan Mac laptop or desktop. It can be installed in-person or remotely using Bomgar. Bomgar is a remote control system for computers that allows your ID to install the software on your computer right from their office computer at Rowan.

If you decide to use Bomgar (during your scheduled appointment time), do the following:

  1. On the computer you want Camtasia installed on, go to http://bomgar.rowan.edu in your web browser. 
  2. Call your assigned ID's office so they can give you a session key to enter into the website over the phone. 
  3. Your ID will provide further instructions over the phone as needed.

Note: Let your ID know which Mac OS X you are running so he/she knows which version of Camtasia to install on your computer.


Requirements For Use

To run Camtasia on your Mac, you need the following:

  • Microsoft PowerPoint or Apple Keynote software installed
  • Camtasia installed
  • Minimum System Requirements:
  • Headset or external microphone to record audio
    • A headset is available for loan through Rowan Online. When software or hardware is loaned, your Instructional Designer will prompt you to sign an Equipment Loan form. Note: We do not recommend recording audio with the built-in microphone on your computer. 
  • Completed PowerPoint presentation (.ppt or .pptx)
    • Click here for tips on creating PowerPoint presentations for voice-over lectures.

How can I borrow a USB headset for recording voice-over lectures?

A headset is available for loan through Rowan Online. When software or hardware is loaned, your Instructional Designer will prompt you to sign an Equipment Loan form. Note: We do not recommend recording audio with the built-in microphone on your computer.


Typing a Script (Optional)

If you do not want to improvise when recording your voice-over narration, you can create a script for each slide. Type your script into Microsoft Word and print it out so you can refer to it while recording with Camtasia.


Recording the Screen

When your PowerPoint presentation is created and ready for voice-over narration, follow the instructions below.

  1. Connect the headset or microphone to your computer.  
  2. In PowerPoint, open a presentation (.ppt or .pptx file).
  3. Open Camtasia. When Camtasia opens, the recording interface will appear.
    Recording window 
  4. Click on the Select Region to Record button, and under Full Screen, select the monitor to record from the drop-down menu. Camtasia records all the activity on the screen within the selected recording area.
    Full Screen 
  5. Make sure the camera is turned OFF. If the camera is on, it will record not only your computer screen, but also you using the built-in iSight or external USB camera.
    Camera Off 
  6. Click on the Select Audio Input button, select your headset or external microphone. 
    Select Audio Input 
  7. To record, click the Record button. Camtasia will count down from five to one before recording. 
    Record button 
  8. Once Camtasia starts recording your entire screen, click the PowerPoint icon in your Dock. 
  9. Go to View (in the menu bar) > View Slideshow.
    Play Slideshow   
    • Note: You will be able to delete your recorded actions from Steps 8 and 9 after recording using Camtasia’s Editing Tools.
  10. Speak into the headset.
  11. As you record, click the Camtasia icon (in the menu bar) and select Pause if you need to rest. 
    Pause Recording 
  12. You can resume recording audio by clicking on Resume in the Camtasia - Pause pop-up window.
    Resume 
  13. To advance to the next slide, click on the right arrow button on your keyboard at the desired time.
    Keyboard 
  14. If the current slide you are recording audio for has animations, time your animations how you want them to appear by clicking the right arrow button on your keyboard at the desired time.
  15. Continue recording audio for all slides in the lecture. When finished, click the Camtasia icon (in the menu bar) and select Stop Recording

Editing Interface Basics

Camtasia will automatically open and add the Camtasia recording file (.cmrec) into the Media Bin and onto the timeline. By default, full screen recordings appear at 50% of their original size on the canvas and region recordings appear at their original size on the canvas.

Editing Interface


Save your Camtasia Project as a Standalone Project

  1. In Camtasia for Mac, select File > Save As. Choose where you wish to save the file. 
  2. Select the Create standalone project option.
  3. Click Save. 

About the Media Bin

The Media Bin stores all Camtasia recordings, video clips, audio clips, and images imported into a project. Clips in the Media Bin are not affected by any editing completed on the timeline.


About the Canvas

The Canvas displays the current frame in the video at the location of the playhead on the timeline.


About the Timeline

The Timeline represents the sequence of all clips, effects, text, and shapes in a video. The playhead’s position controls the display of the video preview on the canvas. The timecode is shown to the right of the playhead in Hours: Minutes: Seconds; Frames. The Timeline also displays all markers.  


About Markers

Markers are navigation points. When you record a PowerPoint or Keynote presentation, Camtasia automatically creates markers on the timeline for each slide. Markers are attached to the media and are blue. When you move the media on the timeline, the marker position within the media is maintained.

Add a Marker 

  1. To show the markers track, select View > Show Marker Track.
  2. Click above the media to add a marker.
  3. Enter a marker name (optional).
    Add Marker 

Make a Selection on the Timeline

  1. Select a portion of the timeline by pressing Shift and dragging a selection on the timeline.
    Select Timeline 
  2. To delete selection, go to Edit > Ripple Delete.
  3. To select an entire clip, click on the desired clip.
    Select Entire Clip 
  4. To select multiple clips, Shift-click or Command-click the desired clips.

Timeline Scale

  1. Drag the Timeline Zoom Slider to zoom in or out on the Timeline. Zooming in allows for more precise editing.
    Zoom Slider 

Play, Rewind or Fast Forward Video

Use the Player controls, which are located below the Canvas, to play, rewind and fast forward your video.
Play Controls


Publish Video

  1. Select Share > Export.
    Share > Export 
  2. The Export dialog appears. Enter a file name and select the location.
  3. Click Save to export the video.
  4. Open and view the MP4 video file. 
    Published project 

Tips & Notes

  • We strongly recommend keeping the total length of a lecture with audio under 20 minutes. 
  • The file name of your lectures should reflect the lecture number indicated in the Weekly Overviews. For example, the file name for Lecture 1 would be Lecture1.pptx. The file name for the recording of Lecture 1 would be Lecture1.cmproj

Transfer Files and Return Headset

When you are finished recording your PowerPoint lectures, you should submit them to your Instructional Designer before or on the due date. IMPORTANT: Your Instructional Designer will need both the PowerPoint file and its Camtasia Project file (.cmproj) in order to publish your voice-over lecture and upload a PDF of the lecture into Canvas.  

Because the file size of your voice-over lectures may be quite large, you can share your voice-over lecture files with your ID using Dropbox. Click here to learn how. 

IMPORTANT: When you have finished the development of your course, you must return the headset (if borrowed) to your ID.


What does a published lecture look like?

Once your ID has received your lecture files, he/she will publish and upload them. Below is an example of what a published lecture looks like in the Media Gallery. This is how the students will view them in Canvas.
Published project


For Further Assistance

TechSmith, the creator of Camtasia, offers numerous video tutorials on their website: Camtasia for Mac - Version 2 Tutorials by TechSmith


Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: