Knowledgebase Home: Camtasia
I am an instructor. How do I use the Camtasia Studio for PC to record voice-over lectures?
Posted by Anna Wright on 12 March 2013 01:03 PM

Note: These instructions are for faculty teaching online or hybrid courses—not students.

Use the Camtasia Studio PowerPoint Add-in to record and produce PowerPoint presentations from within Microsoft PowerPoint. Note: Camtasia Studio PowerPoint Add-in is for PC (Windows) computers only.

With Camtasia Studio PowerPoint Add-in, you will record lectures in one sitting—not slide-by-slide. Because of this, we strongly recommend that faculty break up their lectures into shorter segments (about 10-20 minutes in length) and write out a script for each. For example, Lecture 1 is 20 slides all together, but you would break it up into smaller segments. Each segment would be its own PowerPoint file as listed below:

  • Lecture 1 – Part 1 (8 minutes)
  • Lecture 1 – Part 2 (10 minutes)
  • Lecture 1 – Part 3 (12 minutes)
  • Lecture 1 – Part 4 (15 minutes)
  • Lecture 1 – Part 5 (9 minutes)

Click on one of the following links for more information:


How can I get the Camtasia Studio PowerPoint Add-in installed on my computer?

You can schedule an appointment with your assigned Instructional Designer (ID) to get Camtasia installed on your Rowan laptop or desktop. It can be installed in-person or remotely using Bomgar. Bomgar is a remote control system for computers that allows your ID to install the software on your computer right from their office computer at Rowan.

If you decide to use Bomgar (during your scheduled appointment time), do the following: 

  1. On the computer you want Camtasia installed on, go to http://bomgar.rowan.edu in your web browser. 
  2. Call your assigned ID's office so they can give you a session key to enter into the website over the phone. 
  3. Your ID will provide further instructions over the phone as needed. 

Requirements For Use

  • For a list of system requirements, please visit Camtasia's website.
  • Microsoft Office 2013 or 2016 installed on a PC
  • Camtasia Studio PowerPoint Add-in installed
  • Headset or external microphone to record audio
    • A headset is available for loan through Rowan Online. When software or hardware is loaned, your Instructional Designer will prompt you to sign an Equipment Loan form. Note: We do not recommend recording audio with the built-in microphone on your computer. 
  • Completed PowerPoint presentation (.ppt or .pptx)
    • Click here for tips on creating PowerPoint presentations for voice-over lectures.

How can I borrow a USB headset for recording voice-over lectures?

A headset is available for loan through Rowan Online. When software or hardware is loaned, your Instructional Designer will prompt you to sign an Equipment Loan form. Note: We do not recommend recording audio with the built-in microphone on your computer. 


Typing a Script

Because of the nature of Camtasia, we ask that faculty write out a script for each slide. Type your script in the Notes section in PowerPoint. Text entered in the Notes section can be imported in Camtasia and displayed to students as captions when published.


How to Record a PowerPoint Lecture using Camtasia

When your PowerPoint presentation is created and ready for voice-over narration, follow the instructions below.

  1. Open Microsoft PowerPoint. 
  2. Open the PowerPoint presentation you want to record.
  3. Click on the Add-in tab.
    Addin tab 
  4. With the Record Audio button selected, click Record
    Click Record 
  5. The presentation will open in presentation mode. A Camtasia Studio dialog box will appear in the lower right corner of the screen. 
  6. Click on the Click to begin recording button.
    Click to begin recording 
  7. Progress through the PowerPoint presentation slides.
  8. When finished recording the last slide, press ESC
    • Or to stop the recording at the end of the presentation, click Stop recording.
  9. Enter a file name (e.g., Lecture1-1.trec for Lecture 1 - Part 1) and location and click Save. The presentation recording saves as a Camtasia Studio recording file (TREC). 
    • Note: By default, all Camtasia Recording Files are saved in the Camtasia Studio folder, which is in your Documents folder. We strongly recommend keeping your files well organized in your Documents folder or in your Dropbox folder. For example, you may want to keep the lecture files organized in the following manner:
      • EDSU28522
        • Lectures
          • Lecture1
            • Lecture1-1.pptx 
            • Lecture1-1.trec
            • Lecture1-1.tscproj
            • Lecture1-1_Script.docx (if typed in a separate document)
            • Lecture1-2.pptx
            • Lecture1-2.trec
            • Lecture1-2.tscproj
            • Lecture1-2_Script.docx (if typed in a separate document)
          • Lecture2
            • Lecture2-1.pptx 
            • Lecture2-1.trec
            • Lecture2-1.tscproj
            • Lecture2-1_Script.docx (if typed in a separate document)
            • Lecture2-2.pptx
            • Lecture2-2.trec
            • Lecture2-2.tscproj
            • Lecture2-2_Script.docx (if typed in a separate document)
    • Note: Lecture1-1 stands for Lecture 1 - Part 1.
  10. A dialog box will appear. Select the Edit Recording radio button and click OK.
    Select Edit Recording 
  11. Camtasia Studio will open. 
  12. Go to File > Save Project As
  13. Enter a file name (e.g., Lecture1-1.tscproj for Lecture 1 - Part 1) and location and click Save. The presentation recording saves as a Camtasia Studio project file (TSCPROJ). You should save the project file with your other lecture files. See the File Organization example above.
  14. When finished, close the project.

Editing Interface Basics

Camtasia will automatically open and add the Camtasia recording file (.cmrec) into the Media Bin and onto the timeline. By default, full screen recordings appear at 50% of their original size on the canvas and region recordings appear at their original size on the canvas.

Editing Interface


Save your Camtasia Project

  1. In Camtasia, select File > Save As.
  2. Enter a name for the projects and choose where you wish to save the file.
  3. Click Save. 

About the Media Bin

The Media Bin stores all Camtasia recordings, video clips, audio clips, and images imported into a project. Clips in the Media Bin are not affected by any editing completed on the timeline.

Media Bin


About the Canvas

The Canvas displays the current frame in the video at the location of the playhead on the timeline.

Canvas


About the Timeline

The Timeline represents the sequence of all clips, effects, text, and shapes in a video. The playhead’s position controls the display of the video preview on the canvas. The timecode is shown to the right of the playhead in Hours: Minutes: Seconds; Frames. The Timeline also displays all markers.  

Timeline


About Markers

Markers are navigation points. When you record a PowerPoint or Keynote presentation, Camtasia automatically creates markers on the timeline for each slide. Markers are attached to the media and are blue. When you move the media on the timeline, the marker position within the media is maintained.

  1. To show the markers track, select View > Show Marker Track.
  2. Add a Marker: 
    • Move the cursor over the marker track or a media clip. A blue diamond appears. 
      Add Marker 
    • Click on the timeline or media to create the marker.
    • Enter a marker name (optional).
      Edit Marker Name
  3. Edit a Marker: 
    • To edit a marker's name, right-click on the marker and click Rename.
      Click Rename
    • Edit the marker's name.
      Edit marker name

Make a Selection on the Timeline

  1. Select a portion of the timeline by clicking and dragging Playhead's green In or red Out points to make the selection. The selected area is highlighted in blue.
    Select Timeline 
  2. To delete selection, go to Edit > Ripple Delete.
  3. To select an entire clip, click on the desired clip.
    Select Entire Clip 
  4. To select multiple clips, Shift+click or Command+click the desired clips.

Timeline Scale

  1. Drag the Timeline Zoom Slider to zoom in or out on the Timeline. Zooming in allows for more precise editing.
    Zoom Slider 

Play, Rewind or Fast Forward Video

Use the Player controls, which are located below the Canvas, to play, rewind and fast forward your video.
Play Controls


Publish Video

  1. Select Share > Local File.  
  2. The Export dialog appears. Enter a file name and select the location. 
  3. Click Save to export the video.
  4. Open and view the MP4 video file. 
    Published project 

Tips & Notes

  • We strongly recommend keeping the total length of a lecture with audio under 20 minutes. 
  • The file name of your lectures should reflect the lecture number indicated in the Weekly Overviews. For example, the file name for Lecture 1 would be Lecture1.pptx. The file name for the recording of Lecture 1 would be Lecture1.tscproj

What does a published lecture look like?

Once your ID has received your lecture files, he/she will publish and upload them. Below is an example of what a published lecture looks like in the Media Gallery. This is how the students will view them in Canvas.
Published project


Tips & Notes

  • We strongly recommend that faculty break up their lectures into shorter segments (about 5-10 minutes in length) and write out a script for each.
    • We recommend breaking up lectures in short 10-20 minute segments because the longer the presentation, the longer it will take your students to download the file. Also if you make a mistake or the lecture needs to be updated, it's much easier to re-record the entire presentation if it's a short lecture, then it would be if it was a long presentation. 
  • The file name of your lectures should reflect the lecture number indicated in the Weekly Overviews. For example, the file name for Lecture 1 - Part 1 would be Lecture1-1.pptx, Lecture1-1.trec, Lecture1-1.tscproj and Lecture1-1_Script.docx
  • Once you save your presentation, a Camtasia Studio recording file will be created. This file contains all of the audio files for the lecture. Do NOT delete this file. Your Instructional Designer will need the following from you in order to publish your voice-over lecture:
    • The PowerPoint file (e.g., Lecture1-1.pptx)
    • Its corresponding RECORDING file (e.g., Lecture1-1.trec)
    • Its corresponding CAMTASIA STUDIO file (e.g., Lecture1-1.tscproj)
    • Lecture script  (e.g., Lecture1-1_Script.docx)  

How to Transfer Lecture Files to Your Instructional Designer

When you are finished recording the audio for your PowerPoint lectures, you should submit them to your Instructional Designer (ID) before or on the due date on your Course Development Schedule. IMPORTANT: Your Instructional Designer will need the following in order to publish your voice-over lecture and upload a PDF of the lecture into Canvas. 

  • The PowerPoint file (e.g., Lecture1-1.pptx)
  • Its corresponding RECORDING file (e.g., Lecture1-1.trec)
  • Its corresponding CAMTASIA STUDIO file (e.g., Lecture1-1.tscproj)
  • Lecture script (if typed in a separate document) (e.g., Lecture1-1_Script.docx)  

Because the file size of your voice-over lectures may be quite large, you can share your voice-over lecture files with your ID using Dropbox. Click here to learn how. 

IMPORTANT: When you have finished the development of your course, you must return the headset (if borrowed) to your ID.


What does a published lecture look like?

Once your ID has received your lecture files, he/she will publish and upload them. Below is an example of what a published lecture looks like in the Media Gallery. This is how the students will view them in Canvas.
Example of published lecture 


For Further Assistance

TechSmith, the creator of Camtasia, offers numerous video tutorials on their website: Camtasia for PC - Version 9 Tutorials by TechSmith


Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: